Closed Bug 18348 Opened 20 years ago Closed 20 years ago

Click on a Link within the above URL and get "error" message.

Categories

(Core :: Networking, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: scalkins, Assigned: jud)

References

()

Details

This did not occur on Linux for todays build..only Win:
1999-11-09-09 M11 commercial release build.


Steps to repro.

1)Launch Seamonkey Mozilla.
2) Go to the URL :
http://www.viewjobs.com/system/cgi-bin/bv_view-a-job.cgi/hamel?1462
3)AT this page, click on the "Instant Resume" link under "Apply Now"

Expected results:
You are taken to the link "http://home.netscape.com/jobs/hr/instant/index.html"

Actual results:
The following message appears "Your browser sent a message the server could not
understand"

Note: If you put the link http://home.netscape.com/jobs/hr/instant/index.html on
the URL fiend and hit enter, you will go to this link correctly. It's only when
clicking on the Instant Resume link "Instant Resume" at the URL page  that you
see the problem.
Assignee: leger → gagan
Component: Browser-General → Networking-Core
QA Contact: leger → tever
Setting component/QA contact.
Assignee: gagan → valeski
Target Milestone: M12
Could be a dup of 16757, 17967, 18473, 16418, or 13981 (?).
Status: NEW → ASSIGNED
Target Milestone: M12 → M13
I am unable to reproduce this on winnt (build from today). Can anyone else?
Bulk move of all Networking-Core (to be deleted component) bugs to new
Networking component.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
still works for me
worksforme too:  NT 2000022408
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.