Email address lookup in 'Compose' will no longer look up a "List" name from the address book.

VERIFIED DUPLICATE of bug 181155

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 181155
15 years ago
13 years ago

People

(Reporter: Jerry Rowe, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021122

Email address lookup in 'Compose' will no longer look up a "List" name from the
address book.
I have several address books. Previously in 1.2 and prior, typing a 'List' name
of a list entry in one of the other address books would be found by the auto
lookup procedure. However, that has quit working when the item being looked up
is not an email address, but a list instead.

Reproducible: Always

Steps to Reproduce:
1.Open a compose window.
2. Type the name of a List.
3.
Actual Results:  
Mail/news tries to make the list name appending a default domain name.

Expected Results:  
Found the matching list name.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 181155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.