teamnicole.com - sometimes mozilla crashes when i visit this web

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
critical
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Juan, Unassigned)

Tracking

({crash})

Details

(Whiteboard: [PROPRIETARY-JS], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

When i visit this web ( http://www.teamnicole.com/ ) mozilla freeze for seconds
, and sometimes crashes.
If i try to open 2 mozilla windows the 2 windows freezes and normally one
crashes and the other delay in loading.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Juan, could you enable Talkback and provide the talkback id to this bug report?
 Thanks.
Keywords: crash
the sort freeze is from the starting Java.

Reporter: Which JRE do you use ?
Keywords: crash

Comment 3

15 years ago
It does take a long time for the page to come up (~10s) but WFM.
I have Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126 on
WinXP

Didnt see anything in my Sun Java Plug-in Console 1.3.1

Comment 4

15 years ago
and Mozilla takes 100% cpu while the page loads (but this appears to end before
all the elements have loaded). Nothing in Java console, No errors in Javascript
console

My box: 450Mhz, 256MB RAM

Updated

15 years ago
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 5

15 years ago
I don't know how to enable Talkback.
No Java Console open ( Java plug-in 1.4.1).

My CPU : Amd 800 Mhz
RAM : 768 MB

Comment 6

15 years ago
Run \Program Files\mozilla.org\Mozilla\components\talkback.exe to enable it.

Next time Mozilla crashes, talkback will come up and send the crash data to
Mozilla.org.  Once that happens, run talkback.exe and include the talkback id in
this bug report.

Comment 7

15 years ago
WFM - Build ID: 2002121215 (Mozilla 1.3a) WinXP sp1 w/Sun 1.4.1 JRE (and MS upd.)

ie. page renders, no crash

Comment 8

15 years ago
This page uses propritary JS in such a way that Mozilla tries executing it. 
Sending to Evangelism.  I see no Java but I do experience a delay.
Component: Browser-General → US General
OS: Windows XP → All
Product: Browser → Tech Evangelism
Hardware: PC → All
Summary: sometimes mozilla crashes when i visit this web → teamnicole.com - sometimes mozilla crashes when i visit this web
Whiteboard: [PROPRIETARY-JS]
Version: Trunk → unspecified
.
Assignee: asa → susiew
QA Contact: asa → zach
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
the menus work, but there's a problem, if an entry needs more than one line.  Is
there still a crash (then it's not TE..!)?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 12

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
dead URL
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.