The Revert to defaults button is not properly displayed in Navigator Preferences. It's chopped off at the letter u

RESOLVED DUPLICATE of bug 133627

Status

RESOLVED DUPLICATE of bug 133627
16 years ago
5 years ago

People

(Reporter: tphenebry, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

I just downloaded version 1.2.1 of Mozilla forMac OS X.  I copied the Mozilla
folder to my Applications folder after first deleting the old Mozilla folder. 
When I opened Preferences to change the page Mozilla starts with I noticed the
Revert to default button is chopped off at the letter u.  I am running Mac OS X
10.2.2  A few other buttons elsewhere in Preferences appear to be chopped off to
one degree or another as well.

Reproducible: Always

Steps to Reproduce:
1. Open Preferences
2.
3.

Actual Results:  
Revert to default button not properly displayed

Expected Results:  
displayed the entire Revert to default button
This is already filed, many times over.
Whiteboard: DUPEME

Comment 2

16 years ago
Patrick, can you still reproduce this problem using a current nightly build?
Which theme are you using?

Comment 3

15 years ago
No answer, but probably dup of bug 133627 anyway.

*** This bug has been marked as a duplicate of 133627 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.