crash at MySimon, not repeatable [@ nsSpaceManager::GetBandData]

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: francis.uy, Unassigned)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021203
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021203

I did a search for "usb kvm" at Pricewatch and MySimon. After finishing with
PriceWatch I went back to the MySimon tab. I browsed Networking, then Mozilla
crashed while I was clicking on a select box.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago
Created attachment 108233 [details]
OSX crash log

Updated

16 years ago
Severity: normal → critical
Keywords: crash
-> Layout
Assignee: asa → block-and-inline
Component: Browser-General → Layout: Block & Inline
QA Contact: asa → ian

Updated

16 years ago
Summary: crash at MySimon, not repeatable [nsSpaceManager::GetBandData] → crash at MySimon, not repeatable [@ nsSpaceManager::GetBandData]
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

15 years ago
Never happened again, and MySimon has changed layouts since then.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Crash Signature: [@ nsSpaceManager::GetBandData]
You need to log in before you can comment on or make changes to this bug.