Closed Bug 18355 Opened 20 years ago Closed 20 years ago

Text wrapping pushes image half way out of browser window

Categories

(Core :: Layout: Tables, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: iShaterin, Assigned: karnaze)

References

()

Details

Error: Half of the book image is pushed off of the edge of the screen.

Regression: The error here seems to involve the browsers autodetection of the
image width and where the text should line wrap.  It is impossible to view the
rest of the image as resizing the window causes the text to line wrap in such a
way that no matter the width the image is still forced off of the screen.

This appears to be a table problem.  Looking at the page source shows that the
table widths appear to be correct and this does render correctly on Netscape
under Linux and IE on NT.
Assignee: leger → karnaze
Component: Browser-General → HTMLTables
This is somewhat bizarre-looking in Mozilla.  The image is half cut-off.  I did
get it to disappear, somehow, once, but I can't replicate that.

I'm not sure if this is Layout or Tables, since I can't view the source using
Lynx (don't know why) or Mozilla (bug 16808, I expect) or NN 4.x (because it
redirected to another page for some reason), it's hard for me to tell.  Moving
to Tables.
*** Bug 18365 has been marked as a duplicate of this bug. ***
Resetting QA contact from leger.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
I'm not seeing the problem with the latest Windows build.
Keywords: verifyme
Verified on 2000071421 on Linux.
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.