wrong user / account name in Mail Server Passwort dialog (Password)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: oliver, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; de-AT; rv:1.2.1) Gecko/20021130

I have configgured two E-Mail Accounts with thw different login-names. When
trying to logon/authenticate I get a dialogbox named "Mail-Server-Passwort
benötigt". The next line in this dialogbox is identical wrong for both accounts
"Geben Sie Ihr Passwort für g@(null) ein:". I have no Account "g@(null)". One
accounts name is like "gebhardt@igdmail.XXX.XXX.XX" the other one is
"oliver@leute.server.de". But the Dialog for both accounts lookes like i
discriped before.

But the funny thing is that the authentication workes with the right passwort
for both accounts. So the diplayed User / Account name is wrong but the password
is transmittet with the korrect usersame.

Hope you understand my discription.

The Problem is also reproducible on an other Windows 2000 Server. 

Reproducible: Always

Steps to Reproduce:
1.open mail & news application
2.getting logon/authenticate dialog box
3.

Actual Results:  
geting a dialogbox named "Mail-Server-Passwort benötigt". 
The next line in this dialogbox is "Geben Sie Ihr Passwort für g@(null) ein:"

Expected Results:  
geting a dialogbox named "Mail-Server-Passwort benötigt". 
The next line in this dialogbox is "Geben Sie Ihr Passwort für
oliver@leute.server.de ein:"

Updated

16 years ago
QA Contact: olgam → esther

Comment 1

16 years ago
Oliver Gebhardt: is this bug still a problem for you?  Have you tried upgrading 
to a more recent (1.3 or 1.4) version of Mozilla?
Summary: wrong user / account name in Mail Server Passwort dialog → wrong user / account name in Mail Server Passwort dialog (Password)

Comment 2

15 years ago
=>WFM, no response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.