Palm Sync doesn't delete categories

VERIFIED DUPLICATE of bug 188444

Status

MailNews Core Graveyard
Palm Sync
VERIFIED DUPLICATE of bug 188444
16 years ago
9 years ago

People

(Reporter: markus, Assigned: Rajiv Dayal)

Tracking

Trunk
x86
Windows 2000

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

i have just installed mozilla 1.2.1 and tried the adressbook palm sync. when i
migrated from outlook to mozilla i imported the outlooks contacts as a new
adressbook named "Kontakte".
i started the hotsync and all adressbooks from mozilla were synced to palm,
including the collected adresses and "Kontakte". on my palm 2 new adressbook
categories where added for these two. i then deleted the adressbooks in mozilla
did several syncs but the categories including all the mailadresses where not
deleted! 
do i really have to delete each entry on my palm? one interessting thing: all
those trash-entries on my palm don't get synced back to mozilla...

is there a way to exclude some adressbooks from syncing? would be a great function.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

16 years ago
Summary: sync don't delete categories on palm → Palm Sync doesn't delete categories

Updated

16 years ago
QA Contact: meehansqa → nbaca

Updated

16 years ago
Depends on: 189140

Comment 1

16 years ago
Marking a duplicate of bug# 188444 since it has more recent information.

*** This bug has been marked as a duplicate of 188444 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core

Updated

9 years ago
Component: Palm Sync → Palm Sync
Product: MailNews Core → MailNews Core Graveyard
You need to log in before you can comment on or make changes to this bug.