Closed Bug 18358 Opened 20 years ago Closed 20 years ago

Crash on Mozilla menu/Open Windows Menu

Categories

(Core :: XUL, defect, P3)

All
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 17371

People

(Reporter: dalamar, Assigned: trudelle)

References

()

Details

To Reproduce:


1. Make sure the window is not touching the bottom of the screen (I could only
get it to crash when it was an inch or so away, bizarre)
2. Press the "Mozilla" drop down box at the bottom
   A semi-window will pop up (Not really a full window/menu)
3. Press the "Open Windows" drop down box at the bottom.
4. Watch it crash.

I am running the nightly binary build from Nov. 8 on Linux. In a console, this
is outputed (There is error stuff at the end):

[mhughes@grog package]$ MOZILLA_FIVE_HOME=/home/mhughes/mozilla/package
LD_LIBRARY_PATH=/home/mhughes/mozilla/package MOZ_PROGRAM=./apprunner
MOZ_TOOLKIT= moz_debug=0 moz_debugger= Successfully created instance of session
history Setting content window browser.startup.page = 1 startpage =
www.mozilla.org got observer service added observer Document
http://www.mozilla.org/ loaded successfully Document: Done (12.533 secs) X Pos:
411 Y Pos: 522 JavaScript Error: TypeError: tipElement has no properties URL:
chrome://navigator/content/tooltip.js LineNo: 28 Gtk-WARNING **: invalid cast
from (NULL) pointer to `GtkWidget'
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 17371 ***
Status: RESOLVED → VERIFIED
VERIFIED dupe
You need to log in before you can comment on or make changes to this bug.