mailto link triggers plain text compose instead of html compose

VERIFIED DUPLICATE of bug 190120

Status

--
major
VERIFIED DUPLICATE of bug 190120
16 years ago
14 years ago

People

(Reporter: jc, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Using 1.2.1 with Mozilla as default mail and browser - whenever you go to a
mailto link, the compose mail window opens in plain text mode, not html compose
mode. This is new with 1.2 - always before, with 1.0 and 1.1 mailto would link
to html compose.

Reproducible: Always

Steps to Reproduce:
1.Click on any mailto link
2.
3.

Actual Results:  
Mozilla mail opens a plain-text compose window

Expected Results:  
Mozilla mail should open an html compose window.
Reporter learn how to search :
1. open http://bugzilla.mozilla.org/query.cgi
2. select "Mailnews" as "component" (why do you filed it under browser) ?
3. select all fields in "status" (Unconfirmed-> closed)
4. select [Bug creation] in "Only bugs where any of the fields" and let us
search one month (enter 2002/11/01). (since 1.1 works)
5. enter "text" in the summary 
6. hit "search" 
7. read the summarys of the response (read the last reported bugs first)

Do you find a bug that matches your problem ?

Comment 2

16 years ago
I found it - i found it!

*** This bug has been marked as a duplicate of 167815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
bah, that should be a "how to search" lession for the reporter.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
Terribly sorry: This is NOT a dup of bug 167815.
Resolving as dup of INVALID bug 190120.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 190120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.