Closed Bug 18363 Opened 20 years ago Closed 20 years ago

Animated icon in corner locks

Categories

(Core :: Layout, defect, P3, trivial)

x86
Other
defect

Tracking

()

VERIFIED DUPLICATE of bug 17265

People

(Reporter: mschlosser, Assigned: troy)

Details

The animated logo in the corner of the screen pauses during the rendering
of large/complex pages.  I was testing CSS/DHTML layout, I also noticed it
at http://www.webmonkey.com

I tested it and confirmed this at: http://www.hotbot.com
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
This is a known issue of the UI being locked out during layout. Marking it a DUP
of 17265, although it could been a DUP of any one of a number of bugs

*** This bug has been marked as a duplicate of 17265 ***
Status: RESOLVED → VERIFIED
Agreed. Marking as verified dup of 17265.
You need to log in before you can comment on or make changes to this bug.