Closed Bug 1836596 Opened 1 year ago Closed 1 year ago

Unified Folders - Virtual Folder cannot be expanded before manual actualization

Categories

(Thunderbird :: Folder and Message Lists, defect)

Thunderbird 115
defect

Tracking

(thunderbird_esr102 unaffected)

RESOLVED DUPLICATE of bug 1834479
Tracking Status
thunderbird_esr102 --- unaffected

People

(Reporter: hlein, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Supernova3p])

Attachments

(1 file)

Attached video virtual_folder.mp4

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/113.0

Steps to reproduce:

115.0a1 (2023-06-02) (64-Bit)
Use Grouped Folders / Virtual Folders

Actual results:

virtual folder cannot be expanded (">" not present) until it is actualized manually.

Expected results:

expansion should be possible

Component: Mail Window Front End → Folder and Message Lists
Whiteboard: [Supernova3p]

Another method to make the chevrons shown again:

unselect Folder Modes/Unified folders -> closes unified folders, opens all folders
select Folder Modes/Unified folders again -> reopens Unified folders
unselect Filder Modes/All folders -> closes all folders

--> the chevrons are shown, groups can be expanded.

Note:
it cannot be foreseen if the chevrons are shown or not when TB restarts.

We call these unified folders.
I haven't tested this myself.

Keywords: regression
Summary: Grouped Folders - Virtual Folder cannot be expanded before manual actualization → Unified Folders - Virtual Folder cannot be expanded before manual actualization

Sounds a lot like bug 1834479.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1834479
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: