Closed Bug 18368 Opened 20 years ago Closed 20 years ago

[PP] Enter in mail compose addr line doesn't go to next line

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

PowerPC
Mac System 8.5
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 12991

People

(Reporter: laurel, Assigned: bugzilla)

Details

When pressing Enter after typing an address line in the mail compose window, the
cursor/focus doesn't move to the next address line as it does in both windows
and linux, and also on mac in 4.x.

1.  Launch messenger.
2.  Click New Msg.
3.  Type an address in the To: line and press Enter.

Result: cursor and focus moves to message body rather than to the next newly
added To: address line.
QA Contact: lchiang → laurel
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 12991 ***
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.