pfipreview.epoline.org - bad Javascript

RESOLVED DUPLICATE of bug 177433

Status

Tech Evangelism Graveyard
Other
RESOLVED DUPLICATE of bug 177433
15 years ago
3 years ago

People

(Reporter: _, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Testcase:
at http://pfipreview.epoline.org/ select "launch file inspection"
creates a form with these errors:
- no data can be entered into textbox;
- animated gif is not displayed above text box



Reproducible: Always

Steps to Reproduce:



Expected Results:
You are using quite an old build to report this. With 2002112904, I can enter
text and the moving bar appears. However, no actions are taken when I enter a
number and submit.

JavaScript console: document.getElementById("checkdos") has no properties

Changing summary a bit, bouncing over to evangelism.
Assignee: joe.chou → nitot
Status: UNCONFIRMED → NEW
Component: Java APIs to WebShell → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: avm → brantgurganus2001
Summary: Javascript script prevents entering data in a form's textbox → http://pfipreview.epoline.org/ -- bad Javascript
Version: Trunk → unspecified

Comment 2

15 years ago
This service has been replaced.  Connecting to reported URL redirects to
http://ofi.epoline.org which does work with Gecko based browsers.  (And this is
a duplicate of bug 177433).
Summary: http://pfipreview.epoline.org/ -- bad Javascript → pfipreview.epoline.org - bad Javascript

*** This bug has been marked as a duplicate of 177433 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
resolved euro west non-.com url bugs to other
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.