Closed Bug 18370 Opened 21 years ago Closed 21 years ago

Sidebar scroll arrow widgets: double-click loads page (bookmarks.html)

Categories

(SeaMonkey :: Sidebar, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 17129

People

(Reporter: selmer, Assigned: slamm)

Details

Open the bookmarks in your sidebar (why doesn't the open panel show its contents
by default?) and then resize the screen to cause a scrollbar to appear (if
necessary.)

To reproduce the problem, click on the up/down scroll arrows in the scrollbar.
The bookmarks page first loaded itself in my main window when I used the down
arrow to reach the bottom of the bookmarks.  It loaded it again when I scrolled
up a couple times (but before I reached the top.)
Summary: Sidebar scroll arrow widgets load bookmarks.html as page → Sidebar scroll arrow widgets: double-click loads page (bookmarks.html)
Sudden insight.  It doesn't matter where you scroll to, the problem is that
clicks on the arrow are being interpreted as double-clicks.  When I went back
and clicked twice quickly, I was able to make it load the bookmarks file every
time.

Changed summary to reflect new understanding.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
This is a duplicate of 17129.

I will investigate and file a bug on your comment "why doesn't the open panel
show its contents by default"

*** This bug has been marked as a duplicate of 17129 ***
verified as a duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.