Closed Bug 18372 Opened 20 years ago Closed 20 years ago

The in-line display is lost when Forwarding

Categories

(MailNews Core :: Backend, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: marina, Assigned: rhp)

Details

Attachments

(1 file)

When you are forwarding a message that has an attachement displayed as in-line
it disappears from the message body after you get a forwarded message and leaves
you with a link only.
Steps to reproduce:
- send a web page from 4.7 to your account in 5.0(File|Send page...)
-get this message in 5.0;
//note: the in-line display is correct (besides the link you are able to see the
full text in the body)
- click forward;
-get the message (in 4.7 and 5.0)
//note: the part of the message that was displaying in-line is missing
(the result ae identical for 4.x and 5.0)
same is true for the case when you save the web page as an html file to your
local drive and attach it.
Assignee: phil → rhp
Sounds bad. Rich, think this is dogfood?
QA Contact: lchiang → pmock
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
This is one of those symptoms of the truncation bug. I've seen this also and
the problem is the file being sent is getting truncated. I'm marking invalid
since I believe the real bug has been fixed. It's worth a retest since its
working for me with sending very large images.

- rhp
Status: RESOLVED → VERIFIED
Re-tested using Marina test fine on win32 and linux.  I was not able to
reproduce the problem.  The forwarded message from 5.0 is not truncated. The
forward message is displayed inline.

Verified as invalid.

ftp://sweetlou/products/client/seamonkey/windows/32bit/x86/1999-12-06-09-M12/sea
monkey32e.exe
ftp://sweetlou/products/client/seamonkey/unix/linux_glibc/2.2/x86/1999-12-06-08-
M12/netscape-i686-pc-linux-gnu.tar.gz

On Mac, I had to use a different web page for testing because of a different
problem.  Will log separate bug.
ftp://sweetlou/products/client/seamonkey/macos/8.x/ppc/1999-12-06-08-M12/netscap
e5-mac-M12.sea.bin
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.