dvdgo.com - site does not show complete menu

RESOLVED DUPLICATE of bug 185784

Status

Tech Evangelism Graveyard
Other
--
major
RESOLVED DUPLICATE of bug 185784
16 years ago
3 years ago

People

(Reporter: bmpc, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [havecontact][SYNTAX-JS], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

DVDGo.com is a DVD Store

It's new "layout" has a left menu that doesn't appear correctly in Mozilla.

It only shows some of the menu links and doesn't show the search input box.

Reproducible: Always

Steps to Reproduce:
1. Browse www.dvdgo.com
2. Choose language and enter the site
3. check left menu

Actual Results:  
Only shows some menu entries.

While loading is possible to see the others but when mozilla finishes rendering
the page, they don't show.

Expected Results:  
Show the complete menu
(Reporter)

Updated

16 years ago
Summary: site doesn't show complete menu → site doesn't show complete menu (www.dvdgo.com newest site)
confirming - unfortunately, one of the most important things in the left menu,
the search function is missing by this bug.
All/all. 
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
This site is very badly implemented. When going to the search page directly:
http://www.dvdgo.com/search.asp?category_parent=1&category=1&target=zone_search_advanced

the search button will not work. Javascript error: "Error: document.all is
not a function" (line 730).
I am so tired of seeing rubbish like that.
(Reporter)

Comment 3

16 years ago
The cart contents, which also appear in the left menu are (also) "hidden".

This version of the site is new (2 weeks or something).

Contact information available here:
http://www.dvdgo.com/utility.asp?target=zone_texts&typetext=contact_us

Updated

16 years ago
Blocks: 185784

Updated

16 years ago
Summary: site doesn't show complete menu (www.dvdgo.com newest site) → dvdgo.com - site does not show complete menu
Whiteboard: [havecontact][SYNTAX-JS]

*** This bug has been marked as a duplicate of 185784 ***
No longer blocks: 185784
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
move tristan's resolved euro west bugs to other
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.