After Tab-to-focus on message pane, delete doesn't delete message

RESOLVED DUPLICATE of bug 122854

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 122854
15 years ago
13 years ago

People

(Reporter: Mike C. Fletcher, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

After using (non-ctrl) tab-key to get from message-list to the
message-text-control in the message pane, the UI doesn't process the del-key as
a command to delete the message.  Using ctrl-tab to set focus to the
message-text-control allows the del-key to delete the message.

Reproducible: Always

Steps to Reproduce:
1. Select message in msg list
2. Press tab key until focus gets to message pane (3 tabs or so)
3. Press delete key

Actual Results:  
Nothing.

Expected Results:  
Should have deleted the message.

Updated

15 years ago
QA Contact: olgam → gchan

Comment 1

15 years ago
This bug appears to be a duplicate of Bug 122854 (see Bug 122854 comment 8),
which may itself be a dupe of Bug 72873.  Mike Fletcher, do you agree?
(Reporter)

Comment 2

15 years ago
If it's a duplicate of Bug 122854 then the process described in comment 8 for
reproducing it seems somewhat convoluted.  That said, it sounds like the same
underlying problem, so yes, I'd agree that it's a duplicate.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 122854 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.