Closed Bug 1837215 Opened 1 year ago Closed 1 year ago

The settings icon on the autocomplete popup is not contrasted when the login item is selected

Categories

(Toolkit :: Password Manager, defect)

defect

Tracking

()

VERIFIED FIXED
116 Branch
Tracking Status
firefox116 --- verified

People

(Reporter: itiel_yn8, Assigned: itiel_yn8)

References

Details

Attachments

(2 files)

Attached image Screenshot
No description provided.
Assignee: nobody → itiel_yn8
Status: NEW → ASSIGNED
Pushed by itiel_yn8@walla.com:
https://hg.mozilla.org/integration/autoland/rev/6c25087564b2
Inherit the color for the settings icon on the autocomplete popup r=credential-management-reviewers,sgalich
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 116 Branch
Flags: qe-verify+

Reproduced the issue with Firefox 116.0a1 (2023-06-07) on Win 10.
The issue is verified fixed with Firefox 117.0a1 (20230725211415) and Firefox 116.0 (20230724170120) on MacOS 12, Win 10 and Ubuntu 22.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: