shortcut/keyword for bookmark does not work if bookmark has the same name as keyword

RESOLVED DUPLICATE of bug 144875

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 144875
15 years ago
13 years ago

People

(Reporter: Florian Effenberger, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: 1.2.1

A shortcut/keyword for a bookmark does not work if the bookmark has the same
name as the keyword is.

Reproducible: Always

Steps to Reproduce:
1. Add a bookmark with a keyword. Let's call the keyword "g" for Google.
2. Name the bookmark "g" as well.
3. Type "g text to find"

Actual Results:  
The URL is not valid and cannot be loaded.

Expected Results:  
Use my keyword.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 144875 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.