<dialog>s don't need dialogOverlay

VERIFIED FIXED

Status

SeaMonkey
Passwords & Permissions
--
trivial
VERIFIED FIXED
16 years ago
14 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: neil@parkwaycc.co.uk)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

16 years ago
Presumably these <dialog>s used to be <window>s
(Assignee)

Comment 1

16 years ago
Created attachment 108375 [details] [diff] [review]
Proposed patch
(Assignee)

Updated

16 years ago
Attachment #108375 - Flags: superreview?(alecf)
Attachment #108375 - Flags: review?(morse)

Updated

16 years ago
Attachment #108375 - Flags: review?(morse) → review+

Comment 2

16 years ago
This is more than just password manager, and neil has a good handle on it, so
reassigning to him.
Assignee: morse → neil
(Assignee)

Comment 3

16 years ago
I couldn't think of a suitable component but as far as I can tell you were
module owner for all the appropriate components anyway :-)
(Assignee)

Comment 4

16 years ago
*** Bug 175793 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
Comment on attachment 108375 [details] [diff] [review]
Proposed patch

sr=alecf
Attachment #108375 - Flags: superreview?(alecf) → superreview+
(Assignee)

Comment 6

16 years ago
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 7

15 years ago
verified code fix
Status: RESOLVED → VERIFIED
QA Contact: tpreston → gbush
Blocks: 225840
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.