mozilla quits without warning during file download

VERIFIED DUPLICATE of bug 28385

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 28385
16 years ago
14 years ago

People

(Reporter: Thomas Quas, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020615 Debian/1.0.0-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020615 Debian/1.0.0-3

I accidentally typed Ctrl+Q while downloading files. Mozilla quit immedaitely
while there were active downloads. I would expect Mozilla to open a warning
dialog and let the user choose how to proceed.

The immediate exit lead to data loss.

Reproducible: Always

Steps to Reproduce:
1. start file download
2. press Ctrl+Q during download
3.

Actual Results:  
Mozilla quit immediately

Expected Results:  
popup a warning dialog

*** This bug has been marked as a duplicate of 28385 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.