Closed Bug 18378 Opened 20 years ago Closed 17 years ago

kissyou pages demonstrate pageloading performance problem

Categories

(Core :: Networking, defect, P3)

x86
Windows 95
defect

Tracking

()

RESOLVED INVALID
Future

People

(Reporter: chofmann, Assigned: rickg)

References

()

Details

(Keywords: perf, verifyme)

a couple of links have been reported to me that identify
some page loading inefficenties in the latest seamonkey builds.
if your using dogfood check these out.

http://members.xoom.com/_XOOM/primall/mahir/index.html
and a new one popping up at
http://www.geocities.com/Athens/Ithaca/4637/kissyou.html

page starts to load, stops, and then reloads....  I imagine
this is costing a bit of performance and the pages are
a good test case to demonstrate the problem.

if you want more info on the kissyou craze go here.
http://www.salon.com/tech/log/1999/11/04/mahir/

hey folks, I just report the bugs...  ;-)

chris h.
Assignee: leger → jevering
Component: Browser-General → Networking
Keywords: perf
QA Contact: leger → tever
Adding perf to keyword field.
the first link completely fails to render in the browser now. we should get 
this passed on to the layout group.

i'm not seeing the reload problem with the second link.

recommend we take this off the "perf" list and just deal with correctness.
mahir's hamsterdance page won't load either ;-(
http://members.xoom.com/mahirdance/getdown.html
man, we gotta get this fixed.  big, important and expanding
chunks of website content are not visable in seamonkey
and we are being left behind in future directions of
web development. ;-)  rickg?
-> rickg for investigation
Assignee: jevering → rickg
Petersen: I don't see any unusual perf issues here. Can you double check on 
win98 and mac?
Assignee: rickg → petersen
Assignee: petersen → rickg
From what the description states, I'm able to reproduce the page load problem. 
The Netscape Throbber and progress bar are animating throughoout the process of 
loading page.
Target Milestone: --- → M17
I don't see any perf. issue in loading the above URL.
This bug has been marked "future" because the original netscape engineer 
working on this is over-burdened. If you feel this is an error, that you or 
another known resource will be working on this bug,or if it blocks your work 
in some way -- please attach your concern to the bug for reconsideration. 
Target Milestone: M17 → Future
I can't see any problems with any of these pages.  I think this bug should be
marked FIXED.
ALRIGHT!  long live mahir, long live seamonkey!
mass move, v2.
qa to me.
QA Contact: tever → benc
Um, all these links are dead.  I think the "kissyou" craze is long over anyway.

INVALID?
Fixed per earlier comment.
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED
REOPEN: this can't be fixed, there isn't even a clear problem description w/ a
root cause.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
RESOLVED/INVALID:
URLs are all out of date too.
Status: REOPENED → RESOLVED
Closed: 18 years ago17 years ago
Keywords: verifyme
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.