[Mailviews] Threading broken when view other than "All" applied

VERIFIED DUPLICATE of bug 135326

Status

VERIFIED DUPLICATE of bug 135326
16 years ago
14 years ago

People

(Reporter: mythdraug, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build: 2002120504 Win32 .zip dist

Description: view "All", sort by thread.  Change view to "Not Junk"

Result: Messages are sorted by date.  View - Sort by - Thread   is still selected.

Expected Result: Messages are sorted by thread

Comment 1

16 years ago
Duplicates -- the views dropdown has similar problems as the QuickSearch view...
see bug 135326, bug 106712

*** This bug has been marked as a duplicate of 135326 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
QA Contact: olgam → laurel
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.