Closed Bug 18379 Opened 20 years ago Closed 20 years ago

font size not correct

Categories

(Core :: Internationalization, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: ezh, Assigned: erik)

References

()

Details

http://www.f1-racing.ru/

Russian. Font size at news is not correct (expl:
http://www.f1-racing.ru/news/1999/11/11099901.html#L0)

It is too large.
Assignee: leger → rchen
Component: Browser-General → Localization
QA Contact: leger → teruko
Sending over to the localization folks.
Assignee: rchen → ftang
Component: Localization → Internationalization
This is an I18N bug.
cc'ing erik.
I don't know what does it mean "font size not correct" or "it is too large". reassign this to erik anyway.... Erik please mark it
invalid if you can not figure what does this mean
Assignee: ftang → erik
Try to compare this page in NS 4.x with Mozilla one's and you will understand
what means "font size not correct" and "it is too large"... :(

The font is bigger than should be.
Status: NEW → ASSIGNED
Target Milestone: M16
http://www.ixbt.ru/ has the same problem.

Compare with NS4.x
Moving all M16s to M17. Please make comments if you disagree.
Target Milestone: M16 → M17
This looks fine to me now. It was probably caused by some residual style 
problems. ezh: could you check that this is indeed working now?
Whiteboard: WORKSFORME?
Yep. 
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Ok, VERIFIED. 

(BTW, ezh, for future reference: If a bug 'fixes itself' then the correct
resolution is actually WORKSFORME not FIXED. FIXED means that the bug was 
specifically fixed by someone, on purpose, if you see what I mean. Not that
it matters much -- this is just a convention for working out the history of
a bug if the bug has to be reopened.)
Status: RESOLVED → VERIFIED
Whiteboard: WORKSFORME?
Target Milestone: M17 → M16
You need to log in before you can comment on or make changes to this bug.