Unexpected closing of browser when trying to submit text to a website (may be Java popup window related)

RESOLVED WORKSFORME

Status

()

Core
Event Handling
--
critical
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Sterling Augustine, Assigned: saari (gone))

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

I have had the browser simply close up on numerous different websites. Examples
include submitting a bid for an item on ebay.com, submitting a password to enter
a website, click on a link that should create a popup window. Restarting the
browser and going back to the same webpage will never duplicate the error the
second time. This has happened at least 6 times since updating from Mozilla 1.1
to 1.2.1 yesterday.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Continued on to the next window.
Please provide a talkback ID or a stack trace
Keywords: crash
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.