[PP]Freeze after double clicking account in Account Settings

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Ninoschka Baca, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 1999110911M11: Linux/Redhat 6.0

Overview: Launch Account Settings, double click onto an account and the
application freezes. On my system this is always reproduceable.

Steps to reproduce:
1. Launch Mail
2. Select Edit|Account Setup
3. Double click onto an account (or a subfolder such as Server or Copies and
Folders)

Actual Results: Notice that the window freezes, the cursor doesn't respond, you
can't close any of the windows. I have to close the console and restart.

Expected Results: When double clicking onto an account it should either expand,
showing other options (Server or Copies and Folders), or collapse.

Additional Information:
- NT4: Double clicking onto the account expands and collapses as expected.
- Mac 8.5.1: Double clicking onto the account expands and collapses as expected.
- Using the 11/8 and 11/9 build on Fenella's system, the problem can be
reproduced the majority of the time but sometimes the problem does not occur. We
have not been able to determine the reason for the difference in behavior.
(Reporter)

Updated

19 years ago
QA Contact: lchiang → nbaca
(Reporter)

Comment 1

19 years ago
Setting QA Contact to nbaca, adding lchiang and fenella to the Cc: list.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Summary: [PP]Crash after double clicking account in Account Settings → [PP]Freeze after double clicking account in Account Settings
(Assignee)

Comment 2

19 years ago
argh, sounds like the tree widget, not sure.
(Assignee)

Updated

19 years ago
Target Milestone: M12
(Reporter)

Comment 3

19 years ago
Build 1999112909M12: Linux
I tried to duplicate the problem using todays build but it doesn't freeze. When
double clicking onto an account it either expands or collapses as expected.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 4

19 years ago
I'll mark it WORKSFORME then, reopen if it happens again
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

19 years ago
Verified Worksforme.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.