Closed Bug 18388 Opened 20 years ago Closed 20 years ago

Flashing in tree views as icons redraw

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3, minor)

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: phil, Assigned: scottputterman)

Details

When I bring up mail/news, the folder pane and thread pane flash as they lay out
and redraw the icons in the thread pane. Would be nice to avoid this. Not sure
what the right solution is (change the unknown size of the icons, get layout to
wait until it knows the sizes, or whatever).
Status: NEW → ASSIGNED
Target Milestone: M15
cc'ing hyatt in case he has any style rule ideas that might prevent this or
knows of any bugs that this might be a duplicate of.
Mass moving to M16 to get these off the M15 radar.  Please let me know if this
is really an M15 stopper.
Target Milestone: M15 → M16
Target Milestone: M16 → M20
I'll try to retest this in the more current builds.
I haven't been seeing this lately (or perhaps I've gotten used to it).  marking WFM.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
this seems fine now.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.