Closed Bug 1838873 Opened 1 year ago Closed 1 year ago

Count of unread messages on task bar icon does not update

Categories

(Thunderbird :: Untriaged, defect)

Thunderbird 115
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1742374

People

(Reporter: phill, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/113.0

Steps to reproduce:

Get new mail. The thunderbird icon on the task bar shows the count of unread messages. Go read the messages.

Actual results:

After reading the new messages, the count of unread messages on the task bar remains unchanged.

Expected results:

The count of unread messages should go down as the messages are read, and when there are no more unread messages, it should go away.

See also bug 1824889 and dependencies.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Duplicate of bug: 1742374
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.