while rendering some pages ( www.pootz.org , and submitting id on bugzilla's login cgi ) browser crashes with cryptic error message

VERIFIED DUPLICATE of bug 83376

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 83376
15 years ago
13 years ago

People

(Reporter: alexandre brethel, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.2.1/mozilla-i686-pc-linux-gnu-1.2.1-sea.tar.gz

on a terminal, it dumps:
INTERNAL ERROR on Browser End: Expected a version > 5! Version = 4
System error?:: Success




Reproducible: Always

Steps to Reproduce:
1. open mozilla 1.2.1 from a console
2. go to http://www.amilcarguerra.com/~iceman/ or http://www.pootz.org
3. let it ( try to ) render...


Actual Results:  
crashes with the mentioned error message:
INTERNAL ERROR on Browser End: Expected a version > 5! Version = 4

System error?:: Success


Expected Results:  
not crash !?!

theme: littlemozilla 1.2 ( but also occurs with the default )
(Reporter)

Comment 1

15 years ago
on .mozilla/.../user.prefs there was:
user_pref("general.useragent.override", "Mozilla/5.0 (compatible; MSIE 5.0;
Windows 98; DigExt)");

once removed, the crashes stopped...

Comment 2

15 years ago
see release notes:
http://www.mozilla.org/releases/mozilla1.2.1/#java

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.