Closed Bug 183928 Opened 18 years ago Closed 16 years ago

wrap/unwrap message function wanted

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 186732

People

(Reporter: iav, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Today all letters always shows in wrapped mode - if strings larger that window -
it wraps to next line. It is very uncomfortable to view non-human writed letters
- for example, program-generated data tables, logs etc.

I confirm, in 95% letters wrapping is preferrable, but I have 5% other.
Can it be button or view menu item with checkmark - like it was in netscape
navigator ?

Reproducible: Always

Steps to Reproduce:
QA Contact: olgam → laurel

*** This bug has been marked as a duplicate of 186732 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.