Closed Bug 1839472 Opened 8 months ago Closed 8 months ago

Double click on column picker opens the selected message

Categories

(Thunderbird :: Folder and Message Lists, defect, P2)

Thunderbird 115

Tracking

(thunderbird115 fixed, thunderbird116 fixed)

RESOLVED FIXED
116 Branch
Tracking Status
thunderbird115 --- fixed
thunderbird116 --- fixed

People

(Reporter: aleca, Assigned: freaktechnik)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Supernova3p])

Attachments

(1 file)

Quickly toggling a column on and off from the Message list column picker gets registered like a double click and it opens the selected message.

Assignee: nobody → martin
Status: NEW → ASSIGNED
Version: unspecified → Thunderbird 115
Target Milestone: --- → 116 Branch

Pushed by mkmelin@iki.fi:
https://hg.mozilla.org/comm-central/rev/7bd3d2b04160
Ignore double clicks from menupopups in thread pane. r=aleca

Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED

Comment on attachment 9340351 [details]
Bug 1839472 - Ignore double clicks from menupopups in thread pane. r=#thunderbird-front-end-reviewers

[Approval Request Comment]
Regression caused by (bug #):
User impact if declined: Double clicking in the column picker opens a message
Testing completed (on c-c, etc.): New automated test covering this issue
Risk to taking this patch (and alternatives if risky): Low

Attachment #9340351 - Flags: approval-comm-beta?

Comment on attachment 9340351 [details]
Bug 1839472 - Ignore double clicks from menupopups in thread pane. r=#thunderbird-front-end-reviewers

[Triage Comment]
Approved for beta

Attachment #9340351 - Flags: approval-comm-beta? → approval-comm-beta+
You need to log in before you can comment on or make changes to this bug.