Closed Bug 18399 Opened 20 years ago Closed 20 years ago

Selecting items from the Apple menu doesn't work

Categories

(Core :: User events and focus handling, defect, P3)

PowerPC
Mac System 8.5
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: pierre, Assigned: sdagley)

References

Details

We can't open Desk Accessories and other Apple Menu items when AppRunner is the
front application.
Status: NEW → ASSIGNED
Target Milestone: M12
Mass-moving non-PDT+ bugs to M13
*** Bug 20397 has been marked as a duplicate of this bug. ***
Summary: Apple Menu doesn't work → Selecting items from the Apple menu doesn't work
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Support for DAs checked in.
Keywords: verifyme
Verified.
Status: RESOLVED → VERIFIED
Keywords: verifyme
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.