Unlinked URL's dragged to tabs won't work if space on end

RESOLVED DUPLICATE of bug 138245

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 138245
15 years ago
13 years ago

People

(Reporter: Jay Davis, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021204
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021204

Look at the bottom of this page and find the unlinked URL
http://invest-faq.com/articles/index-financial.html

I have had it work sometimes but mostly not.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
Sorry, my description is incomplete.  Double-click on that unlinked URL and drag
it up to a tab.  It will not load.

Double-clicking on that URL will include a space at the end of it, and when it's
dragged up to a tab, it won't be recognized.  If you click and drag over the url
with the mouse and don't include a space, it will work fine.  So tabs need to
know not to worry about spaces.
Summary: Unlinked URL's dragged to tabs don't activate and launch tab always → Unlinked URL's dragged to tabs won't work if space on end

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 138245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.