If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"close other tabs" is still in a dangerous position / badly implemented feature

RESOLVED DUPLICATE of bug 103354

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 103354
15 years ago
9 years ago

People

(Reporter: Justin, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

There are other bugs which report this issue. They are being ignored, as far as
I can tell. 

The "close other tabs" widget is in a dangerous position and is badly
implemented. It is WAY too easy to accidentally hit "close other tabs" while
aiming for "close tab". This is, plain and simple, BAD GUI design. 

A solution needs to be developed. I have lost a screen full of tabs too many
times. I don't know what the solution is. Maybe it is to remove "close other
tabs". Maybe it is to seperate that menu item and move it further away. Maybe a
keyboard modifier that changes "close tab" to "close other tabs". 

We can brainstorm and talk about a solution. Please, first, acknowledge the
problem. 

Thank you Mozilla team. 

Reproducible: Always

Steps to Reproduce:
See "Details"

Actual Results:  
See "Details"

Expected Results:  
See "Details"

Comment 1

15 years ago
Please do not file duplicates on purpose.

*** This bug has been marked as a duplicate of 103354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
*** Bug 191421 has been marked as a duplicate of this bug. ***
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.