-remote open() should start Mozilla if needed

RESOLVED DUPLICATE of bug 166096

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 166096
15 years ago
15 years ago

People

(Reporter: Nowhere man, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913 Debian/1.1-1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913 Debian/1.1-1

When Mozilla is'nt started, and mozilla -remote open(...) is used, it doesn't
start Mozilla, and it should, because it can be used, for example, if context
clipboard menus or pop-ups for URLs.

Reproducible: Always

Steps to Reproduce:
1. Don't start Mozilla
2. mozilla -remote open(...)

Actual Results:  
Nothing.

Expected Results:  
Start and open the URL given.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 166096 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.