popup windows does not resize if content changes width or height

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Martin Källman, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Mozilla's own popup windows, such as the download window which appears when you
are downloading a file, will not be resized if the content changes height or
width. Meaning that if ie a button is added (such as "Show file location"), and
it exceeds the current window width, the window will not resize.

Reproducible: Always

Steps to Reproduce:
1. Download a file
2. Uncheck the checkbox so that the window will stay open after the download is
finished.
3. You will now see that the window does not resize when the "Launch File" and
"Show File Location" buttons are added to the window.
Actual Results:  
The bug occured. It does not however crash the agent.

Expected Results:  
It should have resized the window to fit the content.

This bug only occurs with the Modern style theme, as the Classical theme won't
pop you a window, asking what you want to do with the file.

Comment 1

16 years ago
What Mozilla build are you using?

Comment 2

16 years ago
Resolving due to lack of response from reporter.

Please reopen this bug if the problem appears in a new build of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.