Status

Core Graveyard
Skinability
--
critical
RESOLVED DUPLICATE of bug 144027
16 years ago
10 years ago

People

(Reporter: Mo-D, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.16; Mac_PowerPC)
Build Identifier: Mozilla 1.2.1

When trying to start Mozilla, dinosaur title page opens, displays "starting up...", 
"creating first window..." and then stalls. Computer does not lock up, but Mozilla must be 
forced to quit.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




I was running Mozilla 1.1 sucessfully for several weeks and just downloaded 1.2.1 today 
from the mozilla ftp with the talkback feature.

Comment 1

16 years ago
Your profile is probably corrupted, maybe because you use a theme that is not
compatible with moz 1.2.1. Create a new profile, there should be a
Profilemanager icon in your mozilla program folder, and start mozilla with that.

Comment 2

16 years ago
Same `Bug` on 2 machines, win98 and ME, and solved as Torben says, creating a
new  profile!

Comment 3

16 years ago
I also have this problem. I have managed to actually get Mozilla to open. If 
you double click on one of the components like composer, or mail and 
news, it bypasses the splash screen, however a new window does not 
open, menus can be naviagted, but if you attempt to open a new window 
on any component of mozilla, it stalls and only a force quit will work. 

I'm using OS 9.1

Comment 4

16 years ago
Lex, unless you are seeing this on a new profile your comment is worthless.

Mo-D, Lex, if a new profile fixes this you should be able to fix the old profile
by deleting chrome.rdf in the chrome folder inside the old profile.

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → Skinability
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.