double scrollbars in message content area suck

VERIFIED DUPLICATE of bug 18492

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 18492
18 years ago
13 years ago

People

(Reporter: Chris McAfee, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Read a bugzilla diff mail, or some equivalently
long/wide message. Shrink your window (eg. laptop)
so that it's smaller and the content area needs
to scroll, you get two sets of scrollbars!
This is really confusing for the user, it looks
like content has been clipped, AND once you figure
out that the scrollbars are there it's still hell
to see the whole message.
(Reporter)

Comment 1

18 years ago
Created attachment 2743 [details]
screenshot

Comment 2

18 years ago
Phil just filed a similar bug -
http://bugzilla.mozilla.org/show_bug.cgi?id=18492
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
Thanks Lisa. I'm just going to mark this one as a duplicate.

*** This bug has been marked as a duplicate of 18492 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Mark it a verified/dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.