Any kind of file operations involving mail messages seems dramatically slower in 1.2.1 vs. 1.1

RESOLVED DUPLICATE of bug 182263

Status

--
major
RESOLVED DUPLICATE of bug 182263
16 years ago
10 years ago

People

(Reporter: brian, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I have noticed that there is a dramatic speed difference (much slower) in
everything from downloading mail, deleting individual messages, and compacting
folders in build 1.2.1 vs. the older 1.1. I saw nothing in the release notes to
explain this behavior so I assume it is a bug. The behavior is most noticeable
in folders that have older messages kept in them, especially if the messages
have large attachments.

Reproducible: Always

Steps to Reproduce:
1. See details
2.
3.

Actual Results:  
Mail disk operations were slow

Expected Results:  
Should have similar speeds to 1.1 if possible
(Assignee)

Comment 1

16 years ago
this is fixed - please try a 1.3a trunk build - dup of 182263

*** This bug has been marked as a duplicate of 182263 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: gayatri → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.