When browser opens after connecting to internet, URL bar does not respond.

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
11 years ago

People

(Reporter: akatesrose, Assigned: hewitt)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1) Gecko/20021130

After connecting to the internet, Mozilla automatically opens. In this window I
can only go to sites if there is a link. If I type a URL in the URL bar and hit
"Enter", it will not respond. Occurs with Bell High Speed internet. Havent tried
with other internet connections. Used with Windows ME. Every option was set at
the default settings.

Reproducible: Always

Steps to Reproduce:
1. Connect to the internet. If already connected, disconnect and reconnect.
(make sure it automatically opens a navigator window)

2. Type in any URL in the URL bar and hit the Enter key.


Actual Results:  
Nothing. It would not go to the site and it did not start connecting.

Expected Results:  
The site would load/start connecting to the desired URL.

Comment 1

16 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.

Comment 2

15 years ago
I have had similar trouble, and I think it's more general and more serious than
this bug report suggests.

I am using Mandrake Linuz 9.2 (mozilla-1.4-13mdk) and whenever I open mozilla
_after_ dialing (using penggy, the AOL dialer, BTW), typing in the Location Bar
causes mozilla to stop responding.

This bug is a serious pain because it affects all browsers using the mozilla
rendering engine, such as Galeon and Epiphany. Although they don't freeze up
when you use their location bars, input boxes in forms don't work and cause the
browser to lock up.

The peculiar thing is that if the browser is started before connecting to the
internet, this bug doesn't become apparent.

I've not tried using it on other desktops besides gnome and icewm-gnome.

To reproduce:
1. Install Mandrake 9.2, at least GNOME and Internet selected.
2. Log in, start dialup connection.
3. Run mozilla and use the location bar.
or Run Galeon/Epiphany/etc. use google or something.

Comment 3

15 years ago
unable to reproduce with 1.7 beta builds on windows.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.