saving active link with history to provide better keyboard navigation

VERIFIED DUPLICATE of bug 36539

Status

()

enhancement
VERIFIED DUPLICATE of bug 36539
17 years ago
11 years ago

People

(Reporter: Marco.Gabriel, Assigned: radha)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
Build Identifier: 

I'm often using the keyboard for navigation in webpages to speed up especially 
reading in forums. If I follow a link in IE and go back by using <ALT>+<LEFT>, 
it goes back to the previous page and knows the link I followed before, which 
is again highlighted then. I can press <TAB> to go to the next link in that 
page. If I do this within mozilla, I have to start again on the top of the 
page. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
If I go back to the previous page, my last visited link is lost and I have to 
search again. 

Expected Results:  
Mozilla should know which link I pressed on the previous page to activate it 
again, so that I can <TAB> on to the next link.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.