utpac.org - Layers related layout problem.

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English US
RESOLVED INCOMPLETE
15 years ago
3 years ago

People

(Reporter: Brett Wooldridge, Unassigned)

Tracking

Details

(Whiteboard: [syntax-js], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

If buzilla would have allowed me to assign this to Tech Evangelism, I would have
-- as I believe this to possibly be just a bonehead site.  However, there is the
possibility that it's NOT just bad HTML (I do see code for NS6 detection) -- so
I thought someone might want to look at it.


Reproducible: Always

Steps to Reproduce:
1. Goto http://www.utpac.org
2. Observe.


Actual Results:  
Bad layout.

Expected Results:  
Good layout.
(Reporter)

Comment 1

15 years ago
Possible dupl of 57236.

Comment 2

15 years ago
JavaScript console:

Error: document.getElementById(divTags[i]) has no properties
Source File: http://www.utpac.org/
Line: 23
OS: Windows XP → All
Hardware: PC → All
The page is running that script before the HTML is loaded and hence before those
nodes exist...
Assignee: other → susiew
Status: UNCONFIRMED → NEW
Component: Layout → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: ian → zach
Version: Trunk → unspecified

Updated

15 years ago
Summary: Layers related layout problem. → utpac.org - Layers related layout problem.
Whiteboard: [syntax-js]

Comment 4

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Comment 5

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.