Formatting toolbar not present in comosition window after clicking on mailto: line

VERIFIED DUPLICATE of bug 167815

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 167815
16 years ago
10 years ago

People

(Reporter: Paul Ward, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

When I click on a mailto:id@anyURL in an email, the composition window that
opens does not display the formatting toolbar.  Nor is toolbar available in the
View|Show/hide menu.
Works correctly in 1.1.

Reproducible: Always

Steps to Reproduce:
1. Read an email with a mailto:id@anyurl line.
2. Click on mailto: line.
3. Notice that the new composition window does not have a formatting toolbar.

Actual Results:  
Composition window has no formatting toolbar and there is no way to get it.

Expected Results:  
Included formatting toolbar as does when I reply to an email or compose a new one.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 167815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.