css z-layers not working correctly

VERIFIED DUPLICATE of bug 78087

Status

()

Core
Layout: R & A Pos
VERIFIED DUPLICATE of bug 78087
15 years ago
15 years ago

People

(Reporter: David Minor, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When page loads it shows all of the stuff inside of dhtml scrolling area but
does not show gif thats supposed to go around left and top of the area. The area
was positioned absolutely. Front page that uses that same thing just no dhtml
scrolling area displays fine. (http://advancedaquarium.com)

Reproducible: Always

Steps to Reproduce:
1.Just visit page (http://advancedaquarium.com)
2.Click on any of the links
3.

Actual Results:  
Could not see the image, CS image maps didn't work either.

Expected Results:  
layer_1.gid should have displayed around the box (left and top areas)
z-index: -11 puts the div below the page's background, you know...

*** This bug has been marked as a duplicate of 78087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.