Buttons on cache preference are truncated.

VERIFIED DUPLICATE of bug 125567

Status

SeaMonkey
Preferences
--
trivial
VERIFIED DUPLICATE of bug 125567
16 years ago
14 years ago

People

(Reporter: rkc, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

The "Clear Memory Cache", "Clear Disk Cache", and "Choose Folder" buttons all
are truncated in the cache preference window.

Reproducible: Always

Steps to Reproduce:
1.Select Preferences
2.Select Cache
3.Observe this to be true.

Actual Results:  
I saw that the buttons were truncated (but still appear to be functional) under
Mac OS X 10.2.2.
(Reporter)

Comment 1

16 years ago
More widespread than I originally reported.

This is true under both classic and modern themes.

But...under modern themes "Navigator", "History" and "Helper Applications"
preferences all have buttons that are truncated.

It's time to make the window a little bit bigger.

Comment 2

16 years ago
Sounds like a dup of bug 133627

Comment 3

16 years ago
Bug 125567 deals with the cache panel. Based on the original report I think this
bug's a dupe of 125567. Feel free to re-dupe if anyone disagree.

*** This bug has been marked as a duplicate of 125567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Whiteboard: DUPEME
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.