All users were logged out of Bugzilla on October 13th, 2018

pages only half-rendered some times

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: gbjune, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

While browsing www.vg.no, some pages only load half-way, ie the top of the
article is rendered correctly, but the bottom half never appears on the screen.

It happens regularly, but not neccessarily on the first page from that web site

Reproducible: Always

Steps to Reproduce:
1. browse to http://www.vg.no
2. browse different articles
3. suddenly, articles will not be completely rendered

Actual Results:  
Browser still ok, but article only half-rendered.

Expected Results:  
entire article should have been readable.

happens on win2K as well as winXP
(Reporter)

Comment 1

16 years ago
Actually, the entire page is rendered, but the part of the article that seems to
be missing is rendered at the very bottom of the page (which is very long).
Looks like it is misplaced.

Comment 2

16 years ago
This also happens to me a lot, I am using Mozilla 1.2.1 final on Windows 2000.
But the top half of the page is completely missing, it is not visible at the end
of the page. I add a zipped copy of a page that causes that problem repeatedly.

Comment 3

16 years ago
Created attachment 109201 [details]
contains one of the pages that causes the problem

Comment 4

16 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.
(Reporter)

Comment 5

16 years ago
Seems to work just fine with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.4) Gecko/20030612
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.