Closed Bug 184175 Opened 22 years ago Closed 22 years ago

Mozilla displays a DLL error at startup

Categories

(Core :: XPCOM, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 168517

People

(Reporter: dan, Assigned: dougt)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

When you start Mozilla 1.2.1, you get: The procedure entry point
??InsAVLTree@@QAE@XZ could not be locared in the dynamic link library xpcom.dll

Reproducible: Always

Steps to Reproduce:
1. Download and Install 1.2.1
2. Start Mozilla
3. Observe Error

Actual Results:  
Seems to function normally after clicking OK. 

Expected Results:  
Error should not be displayed.

Configuration:
AMD Athlon 1.33GHz CPU
512MB RAM
Win XP Pro Corporate, SP1
You're using an old version of the spellchecker that will not work with mozilla
1.2.1.

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.