Build 1.3a 12-07, tabbed browser, middle-click option when checked scrolls, doesn't open link in tabbed window.. Does not open link in new tab window.

RESOLVED FIXED

Status

SeaMonkey
Tabbed Browser
RESOLVED FIXED
15 years ago
10 years ago

People

(Reporter: Bill Glover, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Using nightly build 12/07/02 1.3A.

In the preferences menu check the box 
Navigator>>>tabbed browsing>>>Open tabs instead of windows >>> Middle-click ...

I have a click/wheel mouse. Push down the wheel it clicks. Move the wheel it
scrolls. For every previous build I checked the wheel mouse produced the
intended results.

New 1.3a build when you click the wheel, a dual scroll icon pops up, and the
window scrolls, does not open the link. Control-click works fine, new tabbed
window comes up and opens the requested link.

Win98.

bill

Reproducible: Always

Steps to Reproduce:
1.Go to web page
2.Using the middle click option(see above) new link does not come up
3.same on all pages I tried.

Actual Results:  
Window scrolls not new window opening at link selected.

Expected Results:  
Same as previous versions.

Comment 1

15 years ago
->Tabbed Browser
Assignee: asa → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: asa → pmac

Comment 2

15 years ago
WFM - current trunk CVS based build - WinXP-Sp1.

Comment 3

15 years ago
Reporter: Does this still occour with a current Mozilla build?
(Reporter)

Comment 4

15 years ago
No it is fixed in the 1.4 release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.