Phoenix and Mozilla doesn't display fonts installed from Windows Fonts-folder on Linux (e.g. Tahoma, Verdana, Trebuchet MS and so on), which is critical to most web-pages.

RESOLVED WORKSFORME

Status

()

Core
Layout: Text
--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Simon Ask Ulsnes, Assigned: Blake Ross)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: 

Phoenix and Mozilla doesn't display fonts I have installed from my Windows-
partition. This is bad, since a *lot* of web pages use these (Tahoma, Verdana 
and so on). Opera does a very well job on this, even anti-aliased.
It's annoying me, since Opera is loading much slower than Phoenix, and I don't 
like to have advertisements in my face no matter where I browse.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla/Phoenix.
2. Go to a web page that uses the Verdana font. (e.g. Microsoft.com)
3. Throw up at the screen... :-)

Actual Results:  
The Windows-imported fonts wouldn't render.

Expected Results:  
Render the Windows-fonts... :-)

Comment 1

15 years ago
You're saying it yourself, this is not a Phoenix specific issue. Why are you
filing a Phoenix specific bug report?
Component: General → Layout: Fonts and Text
Product: Phoenix → Browser
Version: unspecified → Trunk
worksforme, linux trunk build 2002-12-04-21.  Since you didn't list a build id,
I assume youhave a build from that one day when we had a css parsing regression.
 Please reopen if you can provide some useful information like a build id,
whether you're using xft, whether you're using freetype.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.